<!DOCTYPE html>
<html>
  <head>



                  


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="  Researchers have been flocking to coastal communities in B.C. to collect blood, feathers and track the movements of several species of gulls, including at the Sechelt landfill.   &ldquo;The Salish Sea is. . ." /> <meta name="title" content="Environment Canada wants to know about Sechelt’s landfill gulls  | Coast Reporter">
<meta name="DC.title" content="Environment Canada wants to know about Sechelt’s landfill gulls "><meta name="author" content="Sophie Woodrooffe">
<meta name="DC.creator" content="Sophie Woodrooffe"><meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24092411">
    <meta itemprop="pageType" content="article">   
        <meta itemprop="image"  content="https://images.glaciermedia.ca/polopoly_fs/1.24092413.1583532015!/fileImage/httpImage/image.jpg_gen/derivatives/box_397/gulls.jpg" />    <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


                
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="1477123855855650" />
        
   	    
    <meta property="og:site_name" content="Coast Reporter"/>
        
    
    <meta property="og:url" content="https://www.coastreporter.net/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411"/>
        
    
    <meta property="og:title" content="Environment Canada wants to know about Sechelt’s landfill gulls ">
        
    
    <meta property="og:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24092413.1583532015!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/gulls.jpg" />
    <meta property="og:image:width" content="560" />
    <meta property="og:image:height" content="292" />
        
    
    <meta property="og:description" content="Researchers have been flocking to coastal communities in B.C. to collect blood, feathers and track the movements of several species of gulls, including at the Sechelt landfill.   “The Salish Sea is. . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/coastreporter" /> <meta name="twitter:site" content="@coast_reporter"/><meta name="twitter:title" content="Environment Canada wants to know about Sechelt’s landfill gulls">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24092413.1583532015!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/gulls.jpg" /><meta name="twitter:description" content="Researchers have been flocking to coastal communities in B.C. to collect blood, feathers and track the movements of several species of gulls, including at the Sechelt landfill.   “The Salish Sea is. . .">

	<meta name="msvalidate.01" content="9CCB455B7FDA1B44FB0E618929FC0140" />


<link rel="canonical"  itemprop="url" href="https://www.coastreporter.net/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   	  <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4495" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42944">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42878">
  <link rel="apple-touch-icon" href="/gmg/img/apple/SECHELT_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/SECHELT_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/SECHELT_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/SECHELT_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5be320948509a10011c44812&product=custom-share-buttons" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_secheltcoastreporter.ico" />
      
    
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4495" type="text/javascript"></script>
	




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 41412; 
        _sf_async_config.domain = 'coastreporter.net'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'news';
                        _sf_async_config.authors = 'Sophie Woodrooffe'; 
                /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>




<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'news';
		gmgAdUnit.targetParams =  'nk=print;site=SECHELT;publisher=GNG-BC;section=news;[local];';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '[local]';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'SECHELT',
		publisher:'GNG-BC',
		section:'news',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2020'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'TRUE',
	    	'authorName': 'Sophie Woodrooffe',
            	'sourceSite': 'Coast Reporter',
        'canonicalSection': 'news',
    'canonicalSubSection':'local news',
 'siteName': 'Coast Reporter',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>

<!-- General Head Tag Scripts -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'cf88ae60-89b9-4f03-90c1-742fec383e18');
</script>

    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'news',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>Environment Canada wants to know about Sechelt’s landfill gulls  | Coast Reporter</title> 
</head>
<body class="theme-2 ad-wallpaper2 respad theme-def crp yes-rightrail right-rightrail mobile-header-v2 flex-ads-v2 content-article section-news">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=1477123855855650&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                          <a href="/" title="" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/logoCoastReporter.png" alt="" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
          
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
                
        </ul>
        
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/coastreporter" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/coast_reporter" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon sub"><a href="http://www.coastreporter.net/newsletter/subscribe" target="_blank" title="subscribe to our newsletter">&#xf14b;</a></div>
  <div class="icon con"><a href="http://www.coastreporter.net/contact-us" title="contact us">&#xf199;</a></div>
  <div class="icon yt"><a href="https://www.youtube.com/user/CoastReporterVideo" target="_blank" title="follow us on youtube">&#xf166;</a></div>
  <div class="icon"><a href="http://soundcloud.com/user-756673449" target="_blank"><img src="https://images.glaciermedia.ca/polopoly_fs/1.23322501.1527888712!/fileImage/httpImage/image.png_gen/thumbnails/100x100/image.png"></a></div> 
</div>          
          
        
          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/news/local-news/search-results-7.13938" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Coast Reporter" autocomplete="off"  size="25">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/bc" title="BC"  >BC</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national-news" title="National News"  >National News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/international-news" title="International News"  >International News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/business" title="Business"  >Business</a>
                              </li>
             
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/national" title="National"  >National</a>
                              </li>
                               
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/editorial" title="Editorial"  >Editorial</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/letters" title="Letters"  >Letters</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/send-us-a-letter" title="Send us a Letter"  >Send us a Letter</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/poll-of-the-week" title="Poll of the Week"  >Poll of the Week</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/community" title="Community"   >Community</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/community/features" title="Features"  >Features</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/community/columnists" title="Columnists"  >Columnists</a>
                              </li>
                   
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/local-events" title="Local Events"   >Local Events</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/standout" title="Standout"   >Standout</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/audio" title="Audio"   >Audio</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/photos-videos" title="Photos & Videos"   >Photos & Videos</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/photos-videos/photos" title="Photos"  >Photos</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/photos-videos/videos" title="Videos"  >Videos</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/the-mix" title="The Mix"  >The Mix</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/celebrity-news" title="Celebrity News"  >Celebrity News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/horoscopes" title="Horoscopes"  >Horoscopes</a>
                              </li>
                   
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/contact-us" title="Contact Us"   >Contact Us</a>
                    
                              </li>

                                                                                                       
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://www.mylocalflyers.ca/?locale=en&p=sechelt" title="FLYERS" target='_blank'  >FLYERS</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                              </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://coastreporter.adperfect.com" title="Place An Ad" target='_blank' >Place An Ad</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.coastreporter.net/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://coastreporter.jobfind.findem.ca/" title="Careers" target='_blank' >Careers</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://pdf.glaciermedia.ca/CRP/CRFeatures/default.html" title="Special Features" target='_blank' >Special Features</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Obituaries">Obituaries</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/coastreporter" title="View Obituaries" target='_blank'  >View Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="https://www.coastreporter.net/menus/classifieds-top-menu/obituaries/archived-obituaries" title="Archived Obituaries"   >Archived Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://coastreporter.adperfect.com/?catid=39131&chanid=C0A801E90f047195FEIVS365D57E&clsid=265801" title="Place an Obituary" target='_blank'  >Place an Obituary</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=8c8de441-106b-44cc-b11c-422a56f25b63" title="Digital Edition" target='_blank' >Digital Edition</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://coastreporter.adperfect.com" title="Place An Ad" target='_blank' >Place An Ad</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.coastreporter.net/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://coastreporter.jobfind.findem.ca/" title="Careers" target='_blank' >Careers</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://pdf.glaciermedia.ca/CRP/CRFeatures/default.html" title="Special Features" target='_blank' >Special Features</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Obituaries">Obituaries</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/coastreporter" title="View Obituaries" target='_blank'  >View Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="https://www.coastreporter.net/menus/classifieds-top-menu/obituaries/archived-obituaries" title="Archived Obituaries"   >Archived Obituaries</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://coastreporter.adperfect.com/?catid=39131&chanid=C0A801E90f047195FEIVS365D57E&clsid=265801" title="Place an Obituary" target='_blank'  >Place an Obituary</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=8c8de441-106b-44cc-b11c-422a56f25b63" title="Digital Edition" target='_blank' >Digital Edition</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
          </div>
</section>

  
                  
    
  
    
  
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


            



          
		 		                                 	 
    

  
<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0 single ">
<header class="">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Environment Canada wants to know about Sechelt’s landfill gulls </h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class=" author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
		 	 	 	 	 <span itemprop="author" itemscope itemtype="https://schema.org/Person">Sophie Woodrooffe</span>
	 <span> / </span>	<span>Coast Reporter</span><p class="p-published-time text-uppercase mt-1">March 8, 2020 01:57 PM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="https://www.coastreporter.net/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.3463/2.3988/2.3973/2.3971', '1.24092411')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.3463/2.3988/2.3973/2.3971', '1.24092411')"  st_via="coast_reporter"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.3463/2.3988/2.3973/2.3971', '1.24092411')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24092411" name="modal" data-toggle="modal" data-target="#emailArticle24092411">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div><div class="rotator-images-wrapper">
 <div class="carousel slide" id="standardArticleCarousel">
  <div class="carousel-inner" role="listbox">       
            <div class="carousel-item active">
    <div class="image-container text-center">
    				<img title='Gulls were monitored at the Sechelt Landfill approximately three weeks ago. ' height='auto' alt='Gulls' width='auto' class='d-inline-block img-fluid' src='https://images.glaciermedia.ca/polopoly_fs/1.24092413.1583532015!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_804/gulls.jpg' />    <div class="carousel-caption mb-2 pr-3">
	    	    <div>Gulls were monitored at the Sechelt Landfill approximately three weeks ago. </div>
	    	    	        <div>
		    - 
		    		      <span class="text-uppercase">Sophie Woodrooffe</span>
		    		     </div>
		 	   
    </div>
   </div>   </div>       </div>      </div> </div>   
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p> Researchers have been flocking to coastal communities in B.C. to collect blood, feathers and track the movements of several species of gulls, including at the Sechelt landfill.</p>
<p> “The Salish Sea is a globally important water body for a diverse community of marine birds in winter, and recent reports suggest that several species may be experiencing population declines,” says a project description by Environment and Climate Change Canada. A multi-year study is underway to find out why, by tracking what gulls eat, how they behave and where they come from.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Large fines, forfeitures in recent illegal fishing convictions</a></li>
     <li class="article-adlinks-item"><a href="#">Sechelt Hospital now ‘fit for superheroes’</a></li>
     <li class="article-adlinks-item"><a href="#">Second public hearing set for short-term rentals</a></li>
     <li class="article-adlinks-item"><a href="#">Former Woodfibre pulp mill ferry for sale</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p> “There’s high priority in the government right now on collecting ecological baselines for the Salish Sea,” said project lead Mark&nbsp;Hipfner.</p>
<p> Gulls in particular are a good indicator species.</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p> About two weeks ago, researchers were trapping birds from Sechelt to Pender Harbour over a two-day period before moving on to Powell River and trapping up to Lund, as part of the winter fieldwork.</p>
<p> Gulls were bated and caught using a monofilament line with nooses at the end, allowing researchers to pull the line and trap the birds’ feet. “It’s pretty low tech,” said Hipfner.</p>
<p> Researchers also trapped and released gulls in Sooke, Victoria, Saanich, the Gulf Islands National Park, Vancouver and Nanaimo. “Basically we’re trying to cover as much of the Salish Sea as we can,” he said.</p>
<p> They have collected samples from glaucous-winged gulls and other overwintering species, and plan to do so over the next two winters to understand the provenance of the birds and get a picture of the migration of the species.</p>
<p> This summer, researchers will collect eggshell fragments from breeding colonies from Puget Sound, Wash., to the western Aleutian Islands in Alaska, to develop a genomics map. This will give them a baseline of the birds’ genomic diversity so they can monitor changes over time, such as whether species move north in response to climate change.</p>
<p> Additionally, three birds from each area, totalling 15, have been outfitted with GPS trackers to find out how the birds move around the Salish Sea and monitor their behaviour.</p>
<p> It’s not just wild environments where they are being monitored, either. Gulls have been captured at several landfill sites, too, including the Sechelt landfill, as well as landfills in Vancouver, Victoria and Nanaimo.</p>
<p> “A very large proportion of the glaucous-winged gulls that are in the Salish Sea are feeding at landfills. When you go to the Vancouver landfill there are thousands of gulls there,” said Hipfner. “This isn’t unusual or freakish behaviour by these birds.”</p>
<p> By tracking the birds, researchers can develop a food web model to find out how healthy the birds are, including contaminant levels. While some gulls feed primarily on mussels, sea stars and fish, others are mostly eating human garbage, “which is one of the reasons we wanted to go out to the landfills,” said Hipfner. “We want to cover as much of the variation as we can.”</p>
<p> They want to know, for example, whether gulls are being contaminated and what those food sources are, which Hipfner said is “a really important question to answer.”</p>
<p> It’s important also because understanding where contaminants come from could have “pretty significant” human health implications, since our food sources are so similar. “It’s a pretty short step from gulls to humans, in that regard,” Hipfner said.</p>
<p> The collaborative project also involves researchers from Simon Fraser University and the University of Lethbridge.</p>
<p> Results from the study are expected to roll out over the next three to four years.</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="adBoxOnly" class="row">
 <div class="col text-center my-3">
  <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/news/local-news/large-fines-forfeitures-in-recent-illegal-fishing-convictions-1.24092426";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local-news/sechelt-hospital-now-fit-for-superheroes-1.24092473";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local-news/second-public-hearing-set-for-short-term-rentals-1.24092422";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/former-woodfibre-pulp-mill-ferry-for-sale-1.24091748";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

       <div class="article_copyright my-2">© Copyright <span class="current-syear"></span> Coast Reporter</div>


<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
        
    
   <div class="comments-element my-4 pb-3" id="comments">
      <header>
          <h3 class="heading my-2 font-weight-bold">
              Comments
          </h3>
          <h4 class="disclaimer my-3">
          	  				NOTE: To post a comment you must have an account with at least one of the following services:
                  Disqus, Facebook, Twitter, Google+
                  You may then login using your account credentials for that service.
                  If you do not already have an account you may register a new profile with Disqus
                  by first clicking the "Post as" button and then the link: "Don't have one? Register a new profile".
                  <br><br>
                  The Coast Reporter welcomes your opinions and comments.
              	We do not allow personal attacks, offensive language or unsubstantiated allegations.
              	We reserve the right to edit comments for length, style, legality and taste and reproduce them in print, electronic or otherwise.
                  For further information, please contact the editor or publisher, or see our <a href='https://www.coastreporter.net/policies-terms-and-conditions' target='_blank'>Terms and Conditions.</a>
                         </h4>
      </header>

      <div id="disqus_thread"></div>
      <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'coastreporter'; // required: replace example with your forum shortname

            var disqus_identifier_inlegacycms = '';
        var disqus_identifier_currentcms  = '1.24092411';
            
            // The following are highly recommended additional parameters. Remove the slashes in front to use.
            var disqus_identifier;
   
            if (disqus_identifier_inlegacycms != '') {
          disqus_identifier = disqus_identifier_inlegacycms;
        } else {
          disqus_identifier = disqus_identifier_currentcms;
        }
        var disqus_url = 'https://www.coastreporter.net/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411';
        var disqus_title = 'Environment Canada wants to know about Sechelt\u2019s landfill gulls ';
   
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
          dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>      
    </div>
<meta itemprop="datePublished" content="2020-03-08T13:57Z"/>
 <meta itemprop="dateModified" content="2020-03-08T20:54Z"/>
</div> <script type="text/javascript">
  // Story carousel init
  var saCarousel = jQuery('#standardArticleCarousel').carousel({
    interval: false
  });
//  jQuery('#standardArticleCarousel').carousel('pause');
</script>
<script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 
<script type="text/javascript">
jQuery().ready(function($) {
  var pageurl = window.location.href
  var mailtolink = document.getElementById("#emailArticleLink24092411");
  var eTo = encodeURI("yourfriend@email.com");
  var eSubj = encodeURI("Your friend suggests you read this");
  var eBody = encodeURI("Hi, \n\nthis is the article suggested by _____:\n\n"+pageurl+"\n");
  var email = "mailto:" + eTo + "?subject=" + eSubj + "&body=" + eBody;
  mailtolink.href = email;
  mailtolink.setAttribute("data-toggle", "");
})
</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/local-news/powell-river-crime-statistics-on-the-increase-1.24092205">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">Powell River crime statistics on the increase</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/local-news/powell-river-crime-statistics-on-the-increase-1.24092205">
                  <img title='NUMBERS INCREASE: Powell River RCMP staff sergeant Rod Wiebe presented 2019 crime statistics to City of Powell River councillors at a recent committee of the whole meeting, indicating statistics had risen over the previous year.

Paul Galinski photo' height='58' alt='policing' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24092206.1583520617!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/policing.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/local-news/powell-river-crime-statistics-on-the-increase-1.24092205">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/news/local-news/powell-river-crime-statistics-on-the-increase-1.24092205">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>Powell River crime statistics on the increase</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  

<section class="poll-element">
  <div class="tab-content">
        	<h2>QUESTION OF THE WEEK <b>POLL</b></h2>
    	<h4>Has the coronavirus outbreak affected your travel plans?</h4>
    	<form method="post" action="/poll" id="poll_7_45289">
    	      		<fieldset>
                <legend style="display: none;"></legend>
                <input type="hidden" name="pollId" value="poll_7_45289" />
                <input type="hidden" name="questionId" value="0" />
                <input type="hidden" name="forward" value="/opinion/poll-of-the-week/question-of-the-week-7.45289?ot=gmg.PopupPageLayout.ot" />

                                                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="0" name="answerId" id="poll_11314768_7_45289_answerId0">
				  <label class="form-check-label labelSection" for="poll_11314768_7_45289_answerId0">
				    <span class="labelSection">YES</span>
				  </label>
				  </div>
                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="1" name="answerId" id="poll_11314768_7_45289_answerId1">
				  <label class="form-check-label labelSection" for="poll_11314768_7_45289_answerId1">
				    <span class="labelSection">NO</span>
				  </label>
				  </div>
                                <p class="centerBtn">
                <input type="submit" onclick="submitVote(this)" id="voteBtn" value="VOTE" class="voteSubmit" style="height:30px; width:80px" /> or 
                &nbsp;<a href="javascript:void(0)" onclick="window.focus(); return popupPollResultWindow('/opinion/poll-of-the-week/question-of-the-week-7.45289?ot=gmg.PopupPageLayout.ot&amp;showResult=true');">view results</a>
                </p>
    		</fieldset>
    	  		      	</form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery("#poll_7_45289").attr("target", "pollResultWindow");
          });
        </script>
	  </div>
</section>

   
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://pdf.glaciermedia.ca/CRP/CRFeatures/default.html" target="_blank" >
                      <img title='Special Features' height='100' alt='Special Features' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23093396.1510682765!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/features-teaser.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://pdf.glaciermedia.ca/CRP/CRFeatures/default.html" target="_blank" >Special Features</a>
        </h3>
	              <p class="te-txt"></p>
              </div>
    </li>
    </ul>
  </div>
  <!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Popular Local News</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_13892_1500058583_11314770" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_13892_1500058583_11314770_tab1" data-toggle="tab" class="nav-link active" role="tab">Most Read</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_13892_1500058583_11314770_tab2" data-toggle="tab" class="nav-link " role="tab">Most Recent</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_13892_1500058583_11314770_tab1">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/large-fines-forfeitures-in-recent-illegal-fishing-convictions-1.24092426" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24092428!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/courthouse.jpg" alt="Large fines, forfeitures in recent illegal fishing convictions" title="Large fines, forfeitures in recent illegal fishing convictions" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/large-fines-forfeitures-in-recent-illegal-fishing-convictions-1.24092426" >Large fines, forfeitures in recent illegal fishing convictions</a><br>
    </h3>
              		    			    				<p class="le-published-time">March 6, 2020</p>
    			    		        	  </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/sechelt-hospital-now-fit-for-superheroes-1.24092473" >Sechelt Hospital now ‘fit for superheroes’</a>
      </h3>
  									<p class="le-published-time">March 7, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411" >Environment Canada wants to know about Sechelt’s landfill gulls </a>
      </h3>
  									<p class="le-published-time">March 8, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/second-public-hearing-set-for-short-term-rentals-1.24092422" >Second public hearing set for short-term rentals</a>
      </h3>
  									<p class="le-published-time">March 6, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/ceramic-piece-donated-to-sechelt-1.24092450" >Ceramic piece donated to Sechelt</a>
      </h3>
  									<p class="le-published-time">March 7, 2020</p>
						</li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_13892_1500058583_11314770_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24092413!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/gulls.jpg" alt="Environment Canada wants to know about Sechelt’s landfill gulls " title="Environment Canada wants to know about Sechelt’s landfill gulls " class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/environment-canada-wants-to-know-about-sechelt-s-landfill-gulls-1.24092411" >Environment Canada wants to know about Sechelt’s landfill gulls </a><br>
    </h3>
              		    			    				<p class="le-published-time">March 8, 2020</p>
    			    		        	  </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/powell-river-crime-statistics-on-the-increase-1.24092205" >Powell River crime statistics on the increase</a>
      </h3>
  									<p class="le-published-time">March 8, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/affordable-prom-initiative-returns-to-chatelech-1.24092399" >Affordable prom initiative returns to Chatelech</a>
      </h3>
  									<p class="le-published-time">March 8, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/local-news/sechelt-hospital-now-fit-for-superheroes-1.24092473" >Sechelt Hospital now ‘fit for superheroes’</a>
      </h3>
  									<p class="le-published-time">March 7, 2020</p>
						</li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/news/former-woodfibre-pulp-mill-ferry-for-sale-1.24091748" >Former Woodfibre pulp mill ferry for sale</a>
      </h3>
  									<p class="le-published-time">March 7, 2020</p>
						</li>            </ul>
     
          
       </div>
      </div>
</section> <div id="googlead-300x150_S2" class="adunit-gpt" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
	

<div id="emailSignupModalContainer" style="display:none;">
	<div id="email_signup_modal" class="emailSignup helvetica">	  
		<header>
			<img src="/gmg/img/logos/logoCoastReporter.png"/>
			<span class="super_hdr">Sign Up For Our Newsletter!</span>
	
</header>
<hr>

<section id="modalMain">  
	<span class="msg_hdr">
	Get the latest from the Coast Reporter delivered to your inbox every week. You can unsubscribe or <a href="/contact-us" target="_blank">contact us</a> anytime.
	</span>
	<img id="enewsLoading" style="visibility:hidden" src="/gmg/img/loading.gif">
	<form id="emailSignupForm" action="/mailchimpmulti?siteId=2.3988&action=subscribe" method="post" accept="html" accept-charset="utf-8">
        <input type="hidden" name="mcLists" id="mcLists">
        <fieldset>
            
            <input type="hidden" name="numNewsletters" value="1"/>
            	            <input type="hidden" name="lists" value="c453c0a7b9">
			            
            
         
         </fieldset>
         <fieldset>
         	<label>
              <span>Your Email Address:*</span>
              <input class="popupEmail" type="email" name="email" required />
            </label>
         	<input type="submit" name="subscribe" class="uibutton" value="Subscribe">
         </fieldset>
      </form>
      
    <span id="modalErrorMsg" class="modalErrorMsg"></span>
</section>
<hr>	</div><!-- End #email_signup_modal -->
</div><!-- End #emailSignupModalContainer -->

<script>
var popupTimeout = 60000;
var displayPopup = false;
</script>
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.coastreporter.net/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.coastreporter.net/news');
} else if (jQuery(this).text() == 'All sites Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://www.coastreporter.net/federal-election-2019');
} else if (jQuery(this).text() == 'LMP BC Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://www.coastreporter.net/federal-election-2019');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.coastreporter.net/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.coastreporter.net/opinion');
} else if (jQuery(this).text() == 'BC RE') {
jQuery(this).text('REAL ESTATE');
jQuery(this).attr('href','https://www.coastreporter.net/real-estate');
}
 
});
 
</script>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-md-0 mx-md-3">
							<a href="/" title="" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/logoCoastReporter.png" alt="Coast Reporter" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Sister Newspapers</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.biv.com/" 
                    title="Business In Vancouver"                    target="_blank">
                            Business In Vancouver
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.lillooetnews.net" 
                    title="Bridge River Lillooet News"                    target="_blank">
                            Bridge River Lillooet News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.nsnews.com" 
                    title="North Shore News"                    target="_blank">
                            North Shore News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.prpeak.com" 
                    title="Powell River Peak"                    target="_blank">
                            Powell River Peak
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.piquenewsmagazine.com" 
                    title="Pique Newsmagazine"                    target="_blank">
                            Pique Newsmagazine
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.rew.ca/" 
                    title="Real Estate Weekly"                    target="_blank">
                            Real Estate Weekly
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.squamishchief.com" 
                    title="Squamish Chief"                    target="_blank">
                            Squamish Chief
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.whistlermagazine.com" 
                    title="Whistler Magazine"                    target="_blank">
                            Whistler Magazine
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.whistlerquestion.com" 
                    title="Whistler Question"                    target="_blank">
                            Whistler Question
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.rew.ca/" 
                    title="REW"                    target="_blank">
                            REW
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Other Sections</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact Us">
                            Contact Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/about-us" 
                    title="About Us">
                            About Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/advertising" 
                    title="Advertising">
                            Advertising
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions ">
                            Policies, Terms and Conditions 
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.bcferries.com/schedules" 
                    title="BC Ferries"                    target="_blank">
                            BC Ferries
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/real-estate-weekly" 
                    title="Real Estate">
                            Real Estate
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.mylocalflyers.ca/?locale=en&p=sechelt" 
                    title="My Local Flyers"                    target="_blank">
                            My Local Flyers
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.facebook.com/CoastReporter" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/coast_reporter" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">© Copyright <span class="current-syear"></span> Glacier Community Media</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24092411&amp;d=/2.3463/2.3988/2.3973/2.3971' alt='' />    </div>
</div>
<!-- #container div end -->
     
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="gdprAdContainer">
	<div id='googlead-GDPR' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-GDPR-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=242708'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
 </body>
</html>
